0 Comments
If you were like me and did not upgrade to the latest bits of ASP.NET Core (lack of time...), and we're still on RC2 you will be sorry when October 31st comes around. Following this annoucement on their github repo, as of October 31st if you did not upgrade to at least RTM, DNX will no longer be supported so you can expect build failures of all kind.

No worries !!!

On September 13th the team released a minor patch to version 1.0 so now the current version is 1.0.1.

As always the easiest way to update is to make sure you have the latest from getasp.net. By following the instructions in step you are sure to be on latest versions

Mat